Jump to content
Flirc Forums

FatherOfAlways

Members
  • Posts

    2
  • Joined

  • Last visited

FatherOfAlways's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I'm having trouble with the setup from the title. When I launch the GUI, the app seems to recognise when Flirc is connected. If I open Device log and check "Enable IR Debugging" it seems that the keypresses from my remote (One for All URC 7935) seem to be registering with Flirc. However, I am not able to record any buttons. So far I tried clearing the configuration, loading embedded firmware (I'm on v4.9.3), giving it Accessibility/Input Monitoring permissions in System Preferences, and plugging it into a different USB hub. None of it helped. Could this all be the fault of Rosetta/Flirc app not being compatible with the new silicon? Or am I missing something?
  2. I'm having trouble with the setup from the title. When I launch the GUI, the app seems to recognise when Flirc is connected. If I open Device log and check "Enable IR Debugging" it seems that the keypresses from my remote (One for All URC 7935) seem to be registering with Flirc. However, I am not able to record any buttons. So far I tried clearing the configuration, loading embedded firmware (I'm on v4.9.3), giving it Accessibility/Input Monitoring permissions in System Preferences, and plugging it into a different USB hub. None of it helped. Could this all be the fault of Rosetta/Flirc app not being compatible with the new silicon? Or am I missing something?
×
×
  • Create New...