Jump to content

Nick980

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by Nick980

  1. Hi, rebuilding my media center pc and having trouble getting my Flirc to work correctly. The current downloads page isn't available for this product and I've tried the USB driver instead with no success, just saying disconnected all the time. I managed to find a slightly older version of the software that installed a drive but the GUI just says Firmware Version Unsupported, 3.11.0 currently on device, 3.9.0 GUI Supported Version Anyone able to tell me how to fix this? Thanks
×
×
  • Create New...