Jump to content

DavidL

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by DavidL

  1. Hey Jason. Thanks for responding. Sorry. That my message was unclear. No, the virus message was on a windows machine. Since then I've reprogrammed the remote using Ubuntu and I want to use the remote with kodi on Ubuntu 20.04. The GUI prompted me to upgrade from whatever was on the flirc. On the new Flirc the firmware is 4.9.3 and the GUI is v3.25.3. I tested the volume and up down keys and the play key and attached the log of the output. my_flirc_log.txt
  2. I had the original flirc which worked flawlessly for years. I recommended it to many people. I decided to reprogram it for another remote and I got that virus message that people talk about, but I figured that was false, so I went ahead and upgraded the firmware and reprogrammed the new remote. It didn't work, so I went back to the original remote and that doesn't work now either. So I figured the flirc was old and tired and ordered a new one. Same thing happened with the new one, it doesn't send keystrokes reliably. I tried it with about 4 or 5 different remotes. Sometimes it works a bit, other times it's as if I've not pressed any buttons. I also feel like customers problems aren't being acknowledged by Flirc. This problem has been reported many times for about 3 years yet it never seems to get fixed. I'm thinking the only way out of this problem is to revert to the old firmware. Can you send me the original firmware for the gen1 and firmware that will work with the gen2? Thanks. I've been struggling with a dysfunctional remote for so long and pulling my hair, I'm ready to throw both of them in the trash.
×
×
  • Create New...