Jump to content
Flirc Forums

phoner

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About phoner

  • Rank
    Curious Flirc-er
  1. phoner

    Ubuntu 18.04

    I found the apt-get unnecessary anyways. Got it to work by installing as many of the dependencies as I could, some of them weren't found but apparently they weren't critical. sudo Flirc ran the gui fine and it worked great.
  2. phoner

    Ubuntu 18.04

    on ubuntu 18.04 I receive this message, apt-get update Err:4 http://apt.flirc.tv/arch/x64 binary/ Release 404 Not Found [IP: 45.56.95.166 80] Get:5 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB] Get:6 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB] Reading package lists... Done E: The repository 'http://apt.flirc.tv/arch/x64 binary/ Release' does not have a Release file. N: Updating from such a repository can't be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details.
  3. I had an issue getting all the dependencies but it didn't matter the executable gui still ran fine without them.
×
×
  • Create New...