Jump to content
Flirc Forums

Guy

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Guy

  • Rank
    Curious Flirc-er
  1. I have the current gen Flirc USB that I've been using for a while without any issues. However recently I decided I wanted to adjust the programming, and while I was in the Flirc GUI I decided to do a firmware update. At some point during the update it just hung, and I had to restart the software. Now when I reopen the GUI it always says the device is disconnected (and the GUI is suuuuper slow to respond to anything). I was on v3.22.x of the software but I did an update and am now on 3.25.3, but it still doesn't work. I tried using the Zadiag method to update the device to the libusbk driver (v3.0.7.0) and Zadiag successfully installs the driver but when I restart the GUI it's still disconnected. I tried reinstalling the flirc software which installs the device driver as part of the process, and when I go back into zadiag it shows that the WinUSB driver is on the device. Note: when the libusbk driver is installed on the device it shows up in device manager under the 'libusbk USB devices' section, when the WinUSB driver is installed it shows up instead under the 'Universal Serial Bus devices' (I think) section. I remember reading a discussion on one thread where I believe it's supposed to show up under the 'Keyboards' (?) section so I thought it worth mentioning here. Any idea how I can get this to work? Thanks
×
×
  • Create New...