Jump to content
Flirc Forums

SteLin

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SteLin

  • Rank
    Curious Flirc-er
  1. Have the same problems Running Flirc GUI version 3.20.4 on Linux 64bit (Mint 19) first generation of Flirc. trying upgrade (File->Advanced->Force FW Upgrade) it says that my current FW version is 3.9.0 and that the latest firmware version is 3.9.00 The log says ERROR. Firmware upgrade required. (fw >= 4.1.0.) How to upgrade to 4.1.0 first ?? flirc_util settings gives this myname@system:~$ flirc_util settings flirc_util version 3.20.4 [3.20.4] Firmware Detected Version: v3.9.0 SKU: flirc Hash: 0xE31E4C1A Settings: sleep dete
×
×
  • Create New...