Jump to content
Flirc Forums

Jim C

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jim C

  • Rank
    Curious Flirc-er
  1. Jim C

    Updated to Flirc 3.8 from 1.3.6, now crashing @startup

    Just bought a new flirc and am very frustrated that I can not install the GUI on Mac OS 10.9. The download web site said MacOS 10.6+ Is there any way to find an earlier version of the GUI that will run on Mac OS 10.9 (Maverick) ? Jim
×