Jump to content
Flirc Forums

Taomyn

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Taomyn

  • Rank
    Curious Flirc-er
  1. Same happens to me with my v1 Flirc, it seems to go through the upgrade and afterwards still says I have v3.11
  2. For me, the one that had the problem was a gen-2 (dori), the other two are gen-1 and did not have the issue.
  3. I just updated my gen-2 (dori) and both my gen-1 to the latest through v3.25.1 (Windows 10) - the firmware upgrade was successful all 3 times. However: With the gen-2, my Harmony remote controlling LibreELEC (Kodi) suddenly lost the buttons: play, pause, stop and a few others - the remote was transmitting but Kodi was not responding. With the gen-1, they have been fine except every time I run the GUI it tells me I have to update from 3.11 to 3.12 - it was successful and applying the file from earlier in this thread has not fixed it. I've reprogrammed the missing keys for the gen-2 using the GUI with the Kodi profile, but I have no idea why this has happened seeing as with the other gen-1 were both fine. I've never in the past 5 years needed to do this after any update and the gen-2 worked straight out of the box when I got it, after first updating it to the latest firmware at the time. I also tried to load an old configuration from some time back and it made no difference - not even sure if it was a save from the gen-1 or the gen-2 to be honest.
  4. Hello, I'm needing to reprogram one of my original plastic (v1?) Flircs (I have tried the two I possess) and needed to install the application on my Windows 10 machine. I'm getting the same as reported above "Disconnected". Drivers look fine. I've attached a log in case it helps. flirc_log.txt
×
×
  • Create New...