Jump to content
Flirc Forums

Laurence

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Laurence

  1. For your reference: The working version that I installed was the 64 bit generic tar file. I did not use the apt install script.
  2. This is now fixed with the latest Linux version of the Flirc GUI: 3.20.4
  3. I'm attempting to run the Flirc GUI version 3.20.2 on Linux (Ubuntu) on my first generation Flirc. The log says that I need FW of >= 4.1.0. If I try to upgrade (File->Advanced->Force FW Upgrade) it says that my current FW version is 3.9.0 and that the latest firmware version is 3.9.00 I don't wish to risk messing up the stored key settings if the upgrade isn't going to work. Is the GUI message wrong or is the version it is going to install too old?
×
×
  • Create New...