Jump to content
Flirc Forums

Laurence

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Laurence

  • Rank
    Curious Flirc-er
  1. I'm attempting to run the Flirc GUI version 3.20.2 on Linux (Ubuntu) on my first generation Flirc. The log says that I need FW of >= 4.1.0. If I try to upgrade (File->Advanced->Force FW Upgrade) it says that my current FW version is 3.9.0 and that the latest firmware version is 3.9.00 I don't wish to risk messing up the stored key settings if the upgrade isn't going to work. Is the GUI message wrong or is the version it is going to install too old?
×