Jump to content

Cubytus

Members
  • Posts

    15
  • Joined

  • Last visited

Cubytus's Achievements

Rookie

Rookie (2/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Sure I'll come back on the website from time to time to see when it appears, hoping Flirc software will finally be stable. There are still plenty MacBook Pro pre-Retina in service that can't upgrade past Catalina, and some may even stop at Mojave because of compatibility issues with still-32bit apps (my case). Plenty of competition, I currently use either a keyboard or the official software remote for Kodi, none of which are ideal. The first one because it's a bit large and fragile, the other because I have to look to know where I'm pressing. I hope yours will match your own Kodi-themed case and be sturdier than low quality plastic ones.
  2. OK I get it, the software can't be possibly tested on all OS versions. Why not offer older versions on the support page, in case something breaks, and give instructions to *ignore updates alerts*? Say, a list of legacy versions and matching maximum OS version? 3.25.3 appears to work on Mac OS X 10.13.6 and 10.14.6, but the "Advanced settings" is just a blank box when no receiver is connected
  3. Terminal output: $ DEBUG=true /Applications/Flirc.app/Contents/MacOS/Flirc dyld: Library not loaded: @executable_path/../Frameworks/libusb-1.0.0.dylib Referenced from: /Applications/Flirc.app/Contents/MacOS/Flirc Reason: no suitable image found. Did find: /Applications/Flirc.app/Contents/MacOS/../Frameworks/libusb-1.0.0.dylib: cannot load 'libusb-1.0.0.dylib' (load command 0x80000034 is unknown) /Applications/Flirc.app/Contents/MacOS/../Frameworks/libusb-1.0.0.dylib: stat() failed with errno=1 /Applications/Flirc.app/Contents/MacOS/../Frameworks/libusb-1.0.0.dylib: cannot load 'libusb-1.0.0.dylib' (load command 0x80000034 is unknown) /Applications/Flirc.app/Contents/MacOS/../Frameworks/libusb-1.0.0.dylib: stat() failed with errno=1 Abort trap: 6 What timezone are you in? GMT-7?
  4. Hi there, I wanted to give another chance to the Flirc IR receiver and fired up Flirc's software. I was running 3.25.3 and received an alert for an update to 3.26.0, which I installed. For sure it immediately crashes on launch. Platform: Mac OS X 10.14.6 Why is the software acting up *again*?
  5. Hi there, just another problem with Flirc dongle. Tried different combinations, none of them working. On Mac OS X 10.11.6 and Flirc GUI 3.20.4, it says "Disconnected". Tried native USB ports, as well as powered and unpowered USB hubs. Doesn't matter, still says "disconnected". I tried downloading a slightly newer version of the GUI, 3.22.4, supposedly for Mac OS X 10.10+. It doesn't launch at all. Does Flirc ever test their software? Of course, the dongle is properly detected by Mac OS X System Information panel. Finallly, I tested the dongle on a Windows computer, as I remember it working before on Mac OS X, and a DVD playing responded to the arrows. Soooo, since Flirc team never bothers to answer request about their overpriced IR receiver failing, does someone had any success running the GUI and dongle on Mac OS X 10.11.6?
  6. If there is, I haven't found it. The maintainers don't seem to care or communicate. At $20, this makes for a very expensive IR receiver.
  7. Hi there, I wanted to install the latest version of Flirc to try my luck again at programming the USB receiver. So I downloaded the Flirc software, tried to run it, but it crashes every single time I try to run it. I recall the previous versions of the software would start and be able to program the receiver. So, why does the current version systematicaly systematically crashes on launch?
  8. Hi there, I just installed the most current Flirc version as of today's post. It immediately crashes on launch. Console does have some messages: 8/6/19 16:17:08,155 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtCore.framework/Versions/Current 8/6/19 16:17:08,156 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtDBus.framework/QtDBus 8/6/19 16:17:08,156 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtDBus.framework/Resources 8/6/19 16:17:08,160 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtDBus.framework/Versions/Current 8/6/19 16:17:08,160 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtGui.framework/QtGui 8/6/19 16:17:08,160 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtGui.framework/Resources 8/6/19 16:17:08,161 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtGui.framework/Versions/Current 8/6/19 16:17:08,161 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtNetwork.framework/QtNetwork 8/6/19 16:17:08,162 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtNetwork.framework/Resources 8/6/19 16:17:08,164 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtNetwork.framework/Versions/Current 8/6/19 16:17:08,165 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtPrintSupport.framework/QtPrintSupport 8/6/19 16:17:08,165 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtPrintSupport.framework/Resources 8/6/19 16:17:08,167 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtPrintSupport.framework/Versions/Current 8/6/19 16:17:08,167 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtQml.framework/QtQml 8/6/19 16:17:08,167 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtQml.framework/Resources 8/6/19 16:17:08,168 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtQml.framework/Versions/Current 8/6/19 16:17:08,169 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtQuick.framework/QtQuick 8/6/19 16:17:08,169 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtQuick.framework/Resources 8/6/19 16:17:08,170 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtQuick.framework/Versions/Current 8/6/19 16:17:08,171 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtSvg.framework/QtSvg 8/6/19 16:17:08,171 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtSvg.framework/Resources 8/6/19 16:17:08,172 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtSvg.framework/Versions/Current 8/6/19 16:17:08,173 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtVirtualKeyboard.framework/QtVirtualKeyboard 8/6/19 16:17:08,173 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtVirtualKeyboard.framework/Resources 8/6/19 16:17:08,175 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtVirtualKeyboard.framework/Versions/Current 8/6/19 16:17:08,176 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtWidgets.framework/QtWidgets 8/6/19 16:17:08,177 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtWidgets.framework/Resources 8/6/19 16:17:08,178 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtWidgets.framework/Versions/Current 8/6/19 16:17:08,179 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtXml.framework/QtXml 8/6/19 16:17:08,179 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtXml.framework/Resources 8/6/19 16:17:08,180 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtXml.framework/Versions/Current 8/6/19 16:17:08,180 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtXmlPatterns.framework/QtXmlPatterns 8/6/19 16:17:08,181 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtXmlPatterns.framework/Resources 8/6/19 16:17:08,182 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/QtXmlPatterns.framework/Versions/Current 8/6/19 16:17:08,183 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/Sparkle.framework/Headers 8/6/19 16:17:08,183 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/Sparkle.framework/Modules 8/6/19 16:17:08,183 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/Sparkle.framework/PrivateHeaders 8/6/19 16:17:08,183 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/Sparkle.framework/Resources 8/6/19 16:17:08,184 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/Sparkle.framework/Sparkle 8/6/19 16:17:08,205 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/Sparkle.framework/Versions/A/Resources/fr_CA.lproj 8/6/19 16:17:08,231 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/Sparkle.framework/Versions/A/Resources/pt.lproj 8/6/19 16:17:08,243 CoreServicesUIAgent[615]: error -1 while removing quarantine data on path /Applications/Flirc.app/Contents/Frameworks/Sparkle.framework/Versions/Current 8/6/19 16:17:08,644 com.apple.xpc.launchd[1]: (com.apple.xpc.launchd.oneshot.0x1000000c.Flirc[10367]) Service exited with abnormal code: 1 8/6/19 16:17:59,855 com.apple.xpc.launchd[1]: (com.flirc.Flirc.16032[10382]) Service exited with abnormal code: 1 This is on two different computers, both running Mac OS X 10.11.6 How is it solved?
  9. Given the lack of answer, I assume this is one of the few incompatible remotes. It would be great to have a of known "problematic remotes", since this one is very commonplace.
  10. Update: While the Flirc unit has no trouble recording the codes from this remote (That's what the app says anyway), it doesn't seem to "play them back" as keyboard presses / macros for Kodi. Remote is Checkmate IV RT-U49C+. When partially programming the unit with another, older VCR remote (partial because it doesn't have any Enter nor Back keys), the arrow keys do work. Any idea why Flirc wouldn't play it nice with the Checkmate IV?
  11. Yeah, no problem with USB keyboards, on any port BTW. I read about the Pi3 sometimes not working when wired RJ45 cable is present, unplugged it, tested it, with the same result, i.e. no reaction. The power supply is the one coming with the CanaKit version of RPi3, not a phone charger. Ideas?
  12. Hi there, I got a Flirc IR universal receiver I want to use with Kodi. I first plugged it in a Mac running Flirc's GUI, programmed a few basic buttons (directional arrows, back) from a disused IR remote control. Kodi runs from LibreELEC on a Raspberry Pi 3. When I plug the Flirc IR receiver into the Raspberry Pi 3, nothing happens as I press the buttons on the remote control. Rebooted, same absence of result. What could be happening there?
×
×
  • Create New...