Jump to content
Flirc Forums

pordezy

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pordezy

  • Rank
    Curious Flirc-er
  1. Ubuntu 17.10 not supported

    Download the deb for xenial from here: https://packagecloud.io/Flirc/repo/packages/ubuntu/xenial/flirc_3.9.7_amd64.deb install: sudo dpkg -i /path/to/downloaded/flirc_3.9.7_amd64.deb sudo apt install -f There was a package that I needed the i386 version of but I can't remember which one. The error messages from installing led me in the right direction.
×