Jump to content
Flirc Forums

Arday1992

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Arday1992

  • Rank
    Curious Flirc-er
  1. Arday1992

    Ubuntu 17.10 not supported

    Support = 0
  2. Arday1992

    Ubuntu 17.10 not supported

    Can you please add deb for Ubuntu 17.10 to repository? Thanks
×