Jump to content
Flirc Forums

vmanns

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vmanns

  • Rank
    Curious Flirc-er
  1. Error message in log

    Hi, I have had a Flirc Gen.1 plastic model for a number of years in an older media PC. That unit had died and I have just setup a ZOTAC Windows 7 Pro PC. I also use a Harmony One remote and added a Flirc device in Kodi flavor. After downloading the current software from your site, I could program keys - but I cannot use the Harmony to operate Kodi (or even use the number-keys within a .txt file). The log reads: Error: unsupported device must have flirc gen 2 enabled device and fw >= 4.1.0 I did google this and ended up with messages based on the same symptoms but with no real solution. There is also mention of some "Zadic" software with no reference on how to use it or whether this did actually help anyone. Is this gen 1 dongle obsolete? Do I need different software, firmware, etc.? Thanx in advance for your help. Cheers, Volker
×