Jump to content
Flirc Forums

soundie

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About soundie

  • Rank
    Curious Flirc-er
  1. So - no FW update past 3.9 for Flirc SE?

    So - how do we get v4 fw to streacom flirc? If i understand correctly - wait for a Gen2 Flirc SE? Soundie
  2. Hi. Log says: Must have Flirc Gen2 enableddevice So no FW update above 3.9 for SE edition? How come? Soundie
×