Jump to content
Flirc Forums

Mark

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mark

  • Rank
    Junior Flirc-er
  1. Firmware at 3.9 with GUI 2.5.2

    Hello Jason, I turned around the power cable to the motherboard that solved it. thank you very much for your time.
  2. Firmware at 3.9 with GUI 2.5.2

    i sent a pm
  3. Firmware at 3.9 with GUI 2.5.2

    remote session will be fine with teamviewer ?
  4. Firmware at 3.9 with GUI 2.5.2

    keyboard interface 1 is still on HidUsb (v10.0.15063.0)
  5. Firmware at 3.9 with GUI 2.5.2

    I used keyboard interface 1
  6. Firmware at 3.9 with GUI 2.5.2

    Yes i used zadig what is the name of the keyboard interface ?
  7. Firmware at 3.9 with GUI 2.5.2

    Yes it says recorded succesfully when i do the same key again it says error button exist
  8. Firmware at 3.9 with GUI 2.5.2

    Nothing is happening with philips also after closing the gui.
  9. Firmware at 3.9 with GUI 2.5.2

    Yes but also nothing with the enter keys and arrow keys. Another strange thing is that i can record from a pioneer remote but not from a philips remote
  10. Firmware at 3.9 with GUI 2.5.2

    The are wired to the motherboard i think, powerbutton led is on and the button is working connected to the streacom flirc. But in a text editor there is not happening when i push the recorded button.
  11. Firmware at 3.9 with GUI 2.5.2

    Oke thank you I thought something was wrong. I recorded a button but it does not work yet. Now i know it is not the firmware it should be the power settings.
  12. Hello, My Streacom Flirc is connected using GUI 2.5.2 but the firmware is at 3.9.0 and not at 4.1.0. Using the Gui to update the firmware it says 3.9.0 is the highest. Tried also manually nothing found and the zadig tool timed out. The log says this "Error, unsupported device. Must have Flirc Gen2 enabled device and fw >= 4.1.0" I am using Windows 10 Pro, Hope you can help me with this problem. Kind regards Mark
×