Jump to content
Flirc Forums

EvilWayz

Members
  • Content count

    33
  • Joined

  • Last visited

  • Days Won

    5

EvilWayz last won the day on July 11 2017

EvilWayz had the most liked content!

Community Reputation

1 Neutral

About EvilWayz

  • Rank
    Advanced Flirc-er
  1. I was mistaken, i was running artful. changed over to bionic, successfully installed.
  2. wolf@wolf-desktopbubba:~$ sudo apt install qtbase-abi-5-9-5 Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'libqt5core5a' instead of 'qtbase-abi-5-9-5' libqt5core5a is already the newest version (5.9.5+dfsg-0ubuntu1). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  3. This is an upgrade from 17.10, I believe.
  4. I have been running the 2nd gen FLIRC since it came out and never had a problem with updating. Recently, it got held back. So I followed the instructions on the debian 64 bit, and i get multiple unmet dependencies. One of which doesn't exist. I'm running 18.04, standard kernel, xubuntu desktop. <code> wolf@wolf-desktopbubba:~$ sudo apt install flirc [sudo] password for wolf: Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: flirc : Depends: libqt5xmlpatterns5 (>= 5.0.0) but it is not going to be installed E: Unable to correct problems, you have held broken packages. wolf@wolf-desktopbubba:~$ sudo apt install libqt5xmlpatterns5 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: libqt5xmlpatterns5 : Depends: qtbase-abi-5-9-0 E: Unable to correct problems, you have held broken packages. wolf@wolf-desktopbubba:~$ sudo apt install qtbase-abi-5-9-0 Reading package lists... Done Building dependency tree Reading state information... Done Package qtbase-abi-5-9-0 is a virtual package provided by: libqt5core5a 5.9.1+dfsg-10ubuntu1 [Not candidate version] E: Package 'qtbase-abi-5-9-0' has no installation candidate wolf@wolf-desktopbubba:~$ sudo apt install libqt5core5a Reading package lists... Done Building dependency tree Reading state information... Done libqt5core5a is already the newest version (5.9.5+dfsg-0ubuntu1). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. wolf@wolf-desktopbubba:~$ </code>
  5. Thank you very much, it seems to be working. Good luck correcting this going forward.
  6. Looks like everything is working correctly, it finally let me record the keys twice.
  7. Ok got it, dori works, so thats the right sku. Do i have to record my keys again?
  8. oh ok using hte flirc gui. Does it matter what order i flash in?
  9. getting a format error when I try to run these.
  10. i dont understand what you mean when you say record them twice.
  11. The arrow keys are still going way fast. my_flirc_config
×