revs

Members
  • Content count

    16
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by revs

  1. So far 5 wake ups from 5 attempts. Usually it failed after about 3.. so far so good! :) Will continue to test this weekend.
  2. Gigabyte H170N-WI-FI Motherboard Intel Dual Core i3-6100T Windows 10 x64 Other than the FLIRC I only have a 'Logitech Mini Receiver' for a Logitech LX710 keyboard and mouse. Yesterday I tried removing the Logitech Mini Receiver USB device and still had trouble waking the machine. Happy to try any troubleshooting steps to help you.
  3. Please keep us all updated - i have a new HTPC thats been sitting unused for 5 months waiting for this one last fix. Bought the FLIRC for the advertised wake function and really don't want to look into returning it and using MCE receivers again.
  4. Anyone managed to update to 4.0.17 sucessfully?
  5. For some reason the flirc app just freezes on me when trying to update to the 4.0.17 firmware. Have tried older firmwares and they all upload fine and also quickly. Same with the flirc_util.
  6. Thanks Jason, Will update now and test through out the day.
  7. Apologies for not updating the thread earlier - I have been away. I have updated to .15 and the PC will wake a few times, but after a while it stops. I can still wake up using my Logitech keyboard (the type with a RF USB dongle). PC runs Win 10 x64. Hibernate disabled. All drivers up to date, and I have checked BIOS to make sure theres nothing sleep related enabled.
  8. Which firmware? .11 still? That is what i experienced - worked for a while
  9. Firmware 4.0.14 Connected after Wake: True Wakes from sleep: False This firmware doesn't wake up my PC at all, whereas .13 would wake it up a few times before it failed to work again. Device Log from 4.0.14 C:\Program Files (x86)\Flirc>.\flirc_util.exe device_log <1>malloc_addblock(49): Heap Block: 0x20001FB8 - 0x20002FFF (4k) <3>init_modules(419): Module Load Error: &module = 0x0000EAA0 <3>log_output_init(42): no log hw found <3>init_modules(419): Module Load Error: &module = 0x0000EB30 <3>record_hash(235): hash exists <3>record_hash(235): hash exists <3>record_hash(235): hash exists <3>record_hash(235): hash exists <3>record_hash(235): hash exists
  10. Nope - ran fine for me in a normal command prompt
  11. present on wake: device shows up when the computer wakes up -TRUEwakes from suspend: device will wake the machine up from a suspend state - FALSE(more specifically, it will wake sometimes, then eventually stop working) Windows 10 x64firmware .11device_log
  12. Yep mine just stopped working again, after successfully waking up the PC for quite a while
  13. I havent, as I assumed that after it worked a few times that I didnt need to re-register. Since my last post, its worked, still testing (i have the PC set to sleep every few minutes, and when it does I grab the remote and test)
  14. Bad news I'm afraid - although initially it looked like it was working, every now and then it just wont wake from sleep. It does however always show as connected in the GUI (even if wake from sleep didnt work). Also i can always wake up the PC using a keyboard when the FLIRC doesnt work, so USB wake is ok.
  15. Just registered to get the beta firmware and will test!