Jump to content

me1865

Members
  • Posts

    3
  • Joined

  • Last visited

Posts posted by me1865

  1. Was fixed in v2.0.3, I just posted v2.0.4 which allows you to load a config from an older generation device to a new device. Please let me know if you are having problems. I haven't heard a complaint with v2.0.3 yet.

    I have just tried 2.0.4 but with the same result, unfortunately. Full system freeze during the driver install. The driver does not install correctly (warning in the device manager) and the FLIRC software is not able to connect to the device.

×
×
  • Create New...