Jump to content
Flirc Forums

AWD

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AWD

  • Rank
    Curious Flirc-er
  1. Weird things happening... It doesn't seem as if my IR blasters are working at all. I just eliminated my HTPC and built a NAS and added the Shield. This allowed me to eliminate a lot of wiring and also moved a bunch of stuff around. For whatever reason my AV receiver which definitely uses an IR remote works off the harmony with the blasters unplugged. The Denon remote that came with it will not work without line of site. My Playstation is no longer responding to the Harmony. Nothing else requires the blasters. No idea why they are not working all of a sudden... The Flirc is working with line of site but not with the IR blasters... I can understand if one stopped working but I have multiple ones mounted and I seriously doubt they all went bad at the same time. Gonna have to look into this more.
  2. I got everything working properly (sort of). My Flirc is requiring line of sight from my Harmony 900... which is an RF remote. I have an IR blaster mounted right above and its controlling my receiver fine. So why isn't it working on the Flirc... the Flirc does respond if I point the remote at it but this is useless to me as I don't keep my hardware in the same room as the tv. Running Kodi on an Nvidia Shield.
  3. Issue found starting new thread.... why is line of sight required?
  4. Ok, I lied. Its not working. Things register ok on my PC but not on my Shield. Besides cramming this dongle into the Shield is there anything I have to do to activate it or get it running? How do I know if the Nvidia recognized it?
  5. Ok, so I have it figured out I think. Didn't test on the Shield yet but its working on the computer. One or two things in combination I didn't do. #1 First thing you need to do is start the 'activity' with the Harmony remote. #2 You have to have the button assigned with the 'customize buttons' option in the Harmony software. Apparantly a button can't be assigned in Flirc if its not assigned in Harmony first....which is logical I guess as if its not assigned in the Harmony menu the the remote is not sending a signal when the button is pushed.
  6. Want to set up Nvidia Shield running Kodi with a Harmony 900. I set this up with the Harmony software. Checking the 'customize buttons' option after I see presets for the Shield as well as my receiver for volume. Don't see a single thing for the Flirc even though it says here https://flirc.zendesk.com/hc/en-us/articles/200712568-Logitech-Harmony-Remotes that "You should be good to go - you don't need to program buttons using the Flirc gui, we've done that for you." Even after setting commands in the customize buttons on the Harmony software and I plug the Flirc in my Shield it does nothing. Nothing is programmed. If I run the Flirc software and try to manually program buttons pressing a button on my Harmony does nothing. I tried other 'IR' remotes and it worked. Is this because the Harmony is an RF remote? If so how am I supposed to program it? Why wasn't it programmed automatically? All software for Harmony and Flirc is up to date? Can someone help me out with a step by step? This should have been an effortless install but I've already wasted at least an hour. Thanks.
×
×
  • Create New...