Jump to content
Flirc Forums

gmerrall

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gmerrall

  • Rank
    Curious Flirc-er
  1. OS: OSX El Capitan GUI: 1.4.2 Firmware: 3.7 Each time I open the GUI or plugin the flirc I'm prompted to upgrade the firmware. The blue bar at the top proceeds and the GUI shows blootldr 2.1, then the process exits with a message that it was successful when the firmware version still shows 3.7 I tried a forced upgrade, the dialog shows 3.8 is available but the same issue still occurs. Wondering what to try next.
×