Jump to content
Flirc Forums

kosta

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kosta

  • Rank
    Curious Flirc-er
  1. I can tell you that your tips did not work. I cannot assign the same button twice to the same function. I tried about 20 times to cancel when asked and then tried to assign again. Each time redo pops up, and then I tried many times redo, and still no go. The button is always twice-press-for-one-function if noise canceler is on. I guess I'll contact Jason...
  2. I will retry programming it the way you suggested, but just something to add, which kinda defeats the theory: I had the FLIRC running with QNAP-1000P remote, and this one had shown the same behavior with the noise canceler on (every 2nd key...). The theory would be that the QNAP remote has the same two-signal-operation... Anyway, will try it, otherwise will contact Jason. Thanks!
  3. Currently I have and am going to keep the XBOX remote. The remotes I tried were a remote from my old Denon DVD-player, Onkyo-Receiver, QNAP Media-Player 1000P, two media-player remotes from Amazon (Arctic MCR2 and some CSL media center remote) and the XBOX remote. Since ALL acted absolutely the same, I decided to go with the one I liked the best - XBOX remote. Oh, and I found out that it's not the bezel or the screen, but it's indeed the IR-receiver from the TV. It's really good (the receiver), as covering the TV from the front doesn't break the signal. The whole front and back of the TV, where the IR-receiver resides has to be well covered, to break the TV-remote signal. Only then FLIRC is working flawlessly, no self-repeating and normal scrolling is possible. I read the link you gave me, could you please explain it a little bit better, you say: When you record the button, "up", record that button again. If I press record again, it gives me a windows with "redo". What should I do from here? But are there chances that FLIRC is broken or is this simply a one in a thousand compatibility issue? And would it possibly be solvable through the firmware update?
  4. Hi Chris, No problem. If I turn the noise canceler on, every 2nd keypress is skipped, like in I have to press each key twice to get Kodi to react once. And no, my TV has no 3D. It is an older Panasonic Plasma-TV, some 6 years old, with a glossy bezel. I don't know if I'll be able to determine if it's the bezel, the IR-receiver or the panel itself though...
  5. Since there was not a single answer to this thread, I'll post again, now with some findings. I found out that if I cover my Panasonic Plasma TV with a blanket, the function is pretty much correct (I could see shadows from underneath the blanket). I did not test for extensive periods of time due to heat-dissipation problems through the blanket (TV gets hot quite quickly when covered), but the on and off tests have shown clear differences in behavior, for instance: - key-repeating is working well when TV is covered, it's NOT when the blanket is off - no ghost repeats when TV is covered - no problems with the FLIRC in my computer-room, KODI running off W7 So it's not ASUS/KODI-Combo, and I am starting to wonder why is the TV making FLIRC go bananas? Any ideas from the makers please? Or does this help ascertain if the unit is defective?
  6. I bought the FLIRC from "the_pi_hut" on Ebay and since day one I have one and the same problem. Problem: the FLIRC repeats the command given in quick succession after initial command. An example: I press the key that has assigned backwards-key, KODI reacts normally and then, half a second later, repeats the key-press in a fast succession until it's in the main menu. The OpenELEC KODI is running on the ASUS Chromebox Although I have not been using it extensively on the computer, it has yet to do the same in the windows explorer. I would have to install KODI onto my computer and test it extensively, but I was hoping someone here maybe had an idea what could be causing that. Is my FLIRC broken? Is it the incompatibility between FLIRC and KODI/ASUS combo? (I must say it never happened with the keyboard on the KODI/ASUS combo) And btw. I tried two remotes, both were working perfectly with my old media player and my old receiver. Many thanks. Kosta
×
×
  • Create New...