Jump to content
Flirc Forums

dclinephx

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dclinephx

  • Rank
    Curious Flirc-er
  1. I have not tried disabling Fastscripts. I did try forcing a firmware upgrade and also resetting all the buttons and rerecording. No luck. I ended up buying another flirc, plugged it in and recorded all my buttons like they were on the first flirc and everything works perfect again. Is it possible the flirc got damaged somehow and is now behaving badly? That's what it seems like is happening to me.
  2. I started experiencing interesting behavior after I upgraded to firmware 1.3.6 on my macmini running Yosemite. I am using a Harmony 650 remote to control FLIRC to send key presses from a full keyboard config to a program called FastScripts (which makes it possible to hotkey-launch applescript files). The applescript files that get launched then send hotkeys to whatever program is forward (Plex or EyeTV). I can use the remote fine for a while to control either app, but if I stop using the remote for a few minutes and then go to start using it again that initial keypress will cause FastScripts to lockup for what seems to be about 30 seconds (which I figure is some sort of timeout). After that 30 second pause I can use the remote again normally for a while. I suspect that FLIRC is spamming the hotkey combination to FastScripts and it locks up for a duration of some type of timeout. I've tried looking in the Console application for related log entries, but I don't see anything obvious. I've read my Harmony 650 had been working perfectly since I bought the FLIRC in mid-2014. This problem started right after I upgraded to firmware v1.3.6. I have the device on the Harmony 650 set to "Panasonic TC-P65VT30". I have the "inter-key delay" on the remote set on 0.5 seconds and the "inter-key delay" in FLIRC set to any value between 0-6 and the problem still happens. Any suggestions on how to debug and/or fix this issue?
×
×
  • Create New...