Jump to content

matze2ooo

Members
  • Posts

    8
  • Joined

  • Last visited

matze2ooo's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I have switched the underlaying OS in the meantime to Ubuntu Trusty as Gentoo was too much work to maintain. I just can' run the beta version on my 64bit Linux. Although it seems statically compiled I looks for several libraries. Here is the strace output. Can you provide a 64bit compiled version of the Flirc Beta utility? Quote Dynamic section at offset 0xe81324 contains 43 entries: Tag Type Name/Value 0x00000001 (NEEDED) Shared library: [libusb-1.0.so.0] 0x00000001 (NEEDED) Shared library: [libstdc++.so.6] 0x00000001 (NEEDED) Shared library: [libdl.so.2] 0x00000001 (NEEDED) Shared library: [libXt.so.6] 0x00000001 (NEEDED) Shared library: [librt.so.1] 0x00000001 (NEEDED) Shared library: [libpthread.so.0] 0x00000001 (NEEDED) Shared library: [libX11.so.6] 0x00000001 (NEEDED) Shared library: [libXau.so.6] 0x00000001 (NEEDED) Shared library: [libXdmcp.so.6] 0x00000001 (NEEDED) Shared library: [libXext.so.6] 0x00000001 (NEEDED) Shared library: [libXi.so.6] 0x00000001 (NEEDED) Shared library: [libXinerama.so.1] 0x00000001 (NEEDED) Shared library: [libXrandr.so.2] 0x00000001 (NEEDED) Shared library: [libXrender.so.1] 0x00000001 (NEEDED) Shared library: [libfontconfig.so.1] 0x00000001 (NEEDED) Shared library: [libexpat.so.1] 0x00000001 (NEEDED) Shared library: [libfreetype.so.6] 0x00000001 (NEEDED) Shared library: [libglib-2.0.so.0] 0x00000001 (NEEDED) Shared library: [libxcb.so.1] 0x00000001 (NEEDED) Shared library: [libgthread-2.0.so.0] 0x00000001 (NEEDED) Shared library: [libm.so.6] 0x00000001 (NEEDED) Shared library: [libgcc_s.so.1] 0x00000001 (NEEDED) Shared library: [libc.so.6] 0x00000001 (NEEDED) Shared library: [ld-linux.so.2]
  2. 3.6 refuses to run on my Gentoo Linux system (x86_64). I don't see why... xbmc temp # ls -l flirc_util -rwxr-xr-x 1 xbmc xbmc 3044045 Feb 9 22:52 flirc_util xbmc temp # ./flirc_util -bash: ./flirc_util: cannot execute binary file xbmc temp # file flirc_util flirc_util: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), statically linked, for GNU/Linux 2.0.0, not stripped xbmc temp # uname -va Linux xbmc 3.16.5-gentoo #1 SMP Mon Nov 10 21:55:33 CET 2014 x86_64 Intel(R) Core(TM) i3-4130T CPU @ 2.90GHz GenuineIntel GNU/Linux
  3. Does "suspend detection" refer to "sleep detection" when using the CLI tool? I have tried both enabling and disabling sleep detection using flirc_util sleep_detect enable | disable without luck. I haven't tried 3.6 yet... will do so tomorrow. Thanks again!
  4. I have configured the power button on my remote via the GUI (see attached screenshot). Is this the wrong way to do it? I will give flirc_util a try. [EDIT] Tried configuring via flirc_util record power and then hitting the power button on the remote control. The CLI utility returns success. However my system is still not starting via RC.
  5. BTW: Where can I download the latest beta version of the firmware? I would prefer to upgrade via flirc_util, as my HTPC has no keyboard attached to it :-)
  6. It seems my HTPC correctly shut's down to the S5 state. The front USB port still is under current (tested with an bluetooth stick having an LED on it). I also have configued the power button using the GUI (not the flirc_util CLI tool). But still no luck. When I am on bash and I hit the power button on the remote the console returns "äääää", which tells me it receives some IR-code. But still no startup possible. Any other ideas?
  7. Thanks for your quick reply. I have tested a few Samsung codes with the same result. Buttons like volume_up, volume_down & mute are still not recognized, via the Flirc setup-GUI. However, play, stop, 1-9 and navigation work fine. I think I can do without volume control, as i am controlling everything via my amp. Unfortunately the Shutdown button isnt' working as well. I have double checked the cabling and powering on/off via front-button works fine. However I cant use the remote for this. But the Flirc tool recognized the keypress. What am I doing wrong here? Is there some (hidden?) paramter i can give to flirc_util to capture the inputs received?
  8. Hello everybody To make it quick and clear :-) two questions here: 1) I am using an OneForAll URC-7140 remote control. Is there any IR-code you can suggest to get all the keys working? Whats your experience? My TV-brand is LG so this codes are out of question. I had no luck with all the Sony TV codes (1505, 1825, 1651), the flirc setup utility did not recognize a single key press. Someone in the forum suggested to use TV codes as chances are better to get every key on the remote working. 2) XBMC reacted very laggy to key presses, I had to hold down a button for about 2 seconds to get some reaction on the GUI. I have already played around with the Inter-Key delay without any recognizable change. Thanks for your support and this great product!!! Best, Matthias P.S: I have aleady upgraded to the latest firmware which is 3.5 atm if I remeber correctly.
×
×
  • Create New...