Jump to content
Flirc Forums

AstroMonkey

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AstroMonkey

  • Rank
    Curious Flirc-er
  1. What version is working for you? I think I found a link to download the old versions, but not sure which one to try.
  2. I was on 3.1 but I upgraded to 3.3 today and gave it another try. I could program the remote with less "Re-do" errors, but even after programmed Flirc seamed completely confused as to what code the remote was sending. Sometimes up would be up but sometimes it would be left or right. It's like all the codes this remote sends are so close to the same Flirc can't distinguish between them. I fiddled with the advanced settings but no combination of settings seamed to make a difference. It's a shame, since the remote was free and it has a ton of buttons I could use. For now I'm stuck with my old Tivo remote, which works great but is a couple buttons shy of doing everything I want.
  3. Did you ever find a solution for your problem. I'm having the same issues with a VZ P265v4.
  4. I just got my Flirc and so far love it. It works great with my old Tivo remote and my Samsung TV remote, but when I try to program buttons from my Fios remote I constantly get messages that the button was already used. Sometimes retrying it will get it to program, but it never actually works. However this remote is sending signals it seems Flirc can't distinguish which button is pressed reliably. It sounds very much like what was reported in the thread in the following URL. Any thoughts?
×
×
  • Create New...