Jump to content
Flirc Forums

CapHar

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CapHar

  • Rank
    Junior Flirc-er
  1. You should upgrade your firmware to v3.1 rc.2. The new upgrade fixed the problem for me.
  2. According to one of the developper, the problem is probably coming from the "sleep detection" option that is enable by default in the advanced option of the firmware 3.0 He is recommending to those who are having the problem to disable this option and let him know if the problem persists.... More details in this thread: I have personnaly tried it on my flirc one hour ago and so far so good.....
×
×
  • Create New...