Jump to content

amantadine

Members
  • Posts

    1
  • Joined

  • Last visited

amantadine's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I received my first FLIRC device today and everything seemed to work as planned. After following the guidance on the website I tried the firmware upgrade as the dongle was not recognising some of the button presses from the remote I was planning on using. After the firmware upgrade (performed via the GUI) it no longer recognises any of my remotes! I have tried to "re-flash" the firmware countless times on both my Linux PC and in Windows 7 - unfortunately no luck. using flirc_util here is what I get: flirc_util status: "Last upgrade attempt: Error" flirc_util version: "flirc_util version v1.2.6 [v1.2.6] Firmware: v2.6" Oddly the GUI firmware upgrade seems to be successful and states that my device is running firmware v2.6 however when I try to program any button I keep getting the error message "Button already exists" (NB I have cleared my configuration via the GUI and via the flickr_util tool several times). Any ideas what is happening here and a possible way of rolling back to an older firmware version and perhaps manually upgrading to the most recent firmware?
×
×
  • Create New...