Jump to content
Flirc Forums

morriscode

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About morriscode

  • Rank
    Junior Flirc-er
  1. So fun fact. If I unplug my WII-U's HDMI cable it's fine.... The cable is shielded and not really near the PI or the Flirc so I'm not sure what's up. At least I have an answer.
  2. Definitely getting a random ghost back press. This is so weird. Is there anything I can provide that would help you?
  3. Jason, I connected it to my laptop and ran through reprogramming all the buttons on the remote, on the laptop it looks like everything is identified and working just fine. I rebooted my pi a few times and moved the flircs physical location. I also hooked up a keyboard , the flirc is picking up some keypresses when connected to the pi but not .. For example, I have to push play like 10 times to get it to play once. It's really odd because like i said it's been working just perfectly. I did update kodi recently but I'd expect I'm not the only person who's ever done that. One really weird thing I noticed is if I touch the flirc it's like it acts like someone is pushing the back button over and over again.. I've tried all the usb ports, and a usb extension cable.
  4. The pi seems to see it just fine but still no keypresses registered 1907.263360] usb 1-1.3: New USB device found, idVendor=20a0, idProduct=0001 [ 1907.263398] usb 1-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=0 [ 1907.263415] usb 1-1.3: Product: flirc [ 1907.263431] usb 1-1.3: Manufacturer: flirc.tv [ 1907.281441] input: flirc.tv flirc as /devices/platform/soc/3f980000.usb/usb1/1-1/1-1.3/1-1.3:1.0/0003:20A0:0001.0004/input/input3 [ 1907.335095] hid-generic 0003:20A0:0001.0004: input,hidraw0: USB HID v1.01 Keyboard [flirc.tv flirc] on usb-3f980000.usb-1.3/input0
  5. I've got my Flirc connected to a raspberry pi 2 ( it used to be connected to a Pi 1 but I upgraded) everythings been working great on both pi's for over a year. Then today for no reason, none of the keypresses from my Harmony One work on the flirc at all. The soundbar and the tv commands still work. I'm running the newest version of Kodi, just updated a few days ago or so, and things have been fine. I've unplugged it connected it to my ubuntu box and updated the firmware, all the keypresses are still seen by the flirc according to the GUI. I'm not sure where I can look on the pi to see what's going on?
  6. I've had my firc for over a year now, its plugged into a raspberry pi, running xbmc and I'm controlling it with a harmony one. I initially had the stuck keys problem but only if certain lights in my house were on...I turn off the light and bam perfect operation, worked with someone one here. Tried a new firmware and the problem lessened greatly only act up ever couple of months...today for example it does it constantly its always the pause key for me. Super annoying, I'm using the xbmc controls on my phone in guessing it'll be gone tomorrow. Seems worse when my home is set to heat never had problems in the summer... I'm guessing there's so.e kind of infared interference. I haven't upgraded my firmware in a while. If you need anything from me let me know, everything in my house is Linux in some way/shape. go figure.
  7. Further testing this evening it's definitely related to this light, as in, as long as the light is on, and bright enough I have 0 issues at all. If the light is too dim or off, I get repeat keystrokes like crazy. I'm going to try buying a USB extension cable and relocate the flirc outside of the the entertainment center. I dont really know what else to do about it. It's worth mentioning the fan/light is an Apollo -Turn of the Century model, it also operates on an IR/IR receiver that came built into the fan housing... Maybe it's interfering, I'll keep the post updated with my progress.
  8. Thanks DEADPOOL, Sweet name btw. I gave your suggestions a try, I moved the pi behind the cabinet further, I then even tried laying a light piece of fabric over the flirc. It didn't seem to matter, if the light was off in any of those scenarios I got multiple keypresses. It's so bizzarre. I also tried pushing a sigle button then covering the flirc completely with my hand, it didn't stop the keypresses. I have plugged the flirc into my ubuntu machine and updated the firmware to 2.3. Still weird behavior without the light on. It has to be that light as well, I've tried opening the blinds and turning on all the other lights, but if that one is off I get multiple keypresses.. So strange! Any other ideas?
  9. I have an interesting discovery. If I turn on the light in the room... I don't have an issue any more. Turn off the light... definitely have the issue. It's either extremly consistant or the most timely coincidence ever. I've probably turned the light on and off about 15 times... If it's dark in here, I get multiple keystrokes sent.
  10. Hey All, I've read a bunch of older threads for this problem and tried the "solutions" they mentioned without any success. I have a Flirc connected directly to a raspberry pi, and I'm controlling it with a Harmony One. I had no problems setting this up using the Flirc XBMC Profile in the harmony software. Everything worked great for 2 days, no issues at all. No double characters, play and pause worked correctly. Today when I came home I was using it, started a video and paused it and noticed it seemed to pause/play really quickly. Then realized it was sending every button press very quickly. I tried the troubleshooting options in the harmony software and adjusted it to 0. The problem still persists. Has anyone found a solution? I've recorded a video of this here: https://onedrive.live.com/redir?resid=5C92638C7D70FFCA!986&authkey=!AKW5-zehJpIA5iU&ithint=video%2c.mp4
×
×
  • Create New...