Jump to content
Flirc Forums


  • Posts

  • Joined

  • Last visited

greddy2000's Achievements


Newbie (1/14)



  1. Nikotime I got it working with my openelec system. Update the GUI (1.1.7) and firmware to the latest version from a few days ago. Basically I had to enable "detect sleep" function in the advanced section on the GUI. Then I mapped a key to the wake command. I now use the wake button to turn on my machine and a seperate button to shutdown (suspend) my machine. I no longer have any random wake ups. I suspect it has to do with this detect sleep function. Give it a try.
  2. I'm experiencing the same thing..i just upgraded to firmware 2.2 and Flirc v1.1.6 and still happens. After suspending the HTPC (intel NUC) just keeps waking randomly. Any help?
  • Create New...