Jump to content
Flirc Forums

nikotime

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nikotime

  • Rank
    Curious Flirc-er
  1. Have you tried greddy's info? I had to try a couple of times and it finally worked.
  2. Had a nightmare with xbmcbuntu so went back to openelec after seeing your post and it worked!thanks a lot
  3. Gave up so moved to xbmccubuntu instead.
  4. I've just updated to the 15th Jan firmware which didn't work with the Logitech mapping (I'm unsure why) so I manually mapped all the keys and still the flirt wakes up my box.
  5. Are you using openelec as well?
  6. Any ideas? This is happening constantly now that I've been observing it
  7. Some updates on trying to get this working. It pretty much now just constantly goes through a cycle of waking up, xbmc stays on for 15 minutes then automatically suspends, x amount of time passes (from 20 seconds to however many minutes) and it then wakes up again. I have played around in the bios but that has not helped. The sleep mode is S3 and wake on lan is not selected. When I disabled the setting that allows USB devices to awaken the Zbox the problem stops, but then I obviously cannot use my remote to wake it up... When my Flirc is not plugged in I can successfully suspend xbmc and it does not wake up. I have also changed the USB ports that the Flirc is in but that makes no difference. XBMC log files: 11:46:08 T:139873758324544 NOTICE: OnSleep: Running sleep jobs 11:46:08 T:139873758324544 NOTICE: OnSleep: Stopping lirc 11:46:38 T:139873758324544 NOTICE: OnWake: Running resume jobs 11:46:38 T:139873758324544 NOTICE: OnWake: Restarting lirc 11:46:38 T:139873758324544 NOTICE: OnWake: Restarting lcd Varlog: Jan 11 11:45:24 openelec daemon.info connmand[303]: ntp: time slew -0.129677 s Jan 11 11:46:09 openelec user.notice Boot: ### running addon sleep script /storage/.xbmc/addons/*/sleep.d/*.power (suspend)... ### Jan 11 11:46:09 openelec user.info kernel: [56480.455989] EXT4-fs (sda1): re-mounted. Opts: data=ordered,commit=0 Jan 11 11:46:09 openelec user.info kernel: [56480.474141] EXT4-fs (sda2): re-mounted. Opts: data=ordered,commit=0 Jan 11 11:46:36 openelec user.info kernel: [56482.350437] PM: Syncing filesystems ... done. Jan 11 11:46:36 openelec user.debug kernel: [56482.353384] PM: Preparing system for mem sleep Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {RX} 1359784 packets 1610835911 bytes Jan 11 11:46:36 openelec user.warn kernel: [56482.353597] Freezing user space processes ... (elapsed 0.01 seconds) done. Jan 11 11:46:36 openelec daemon.info connman-vpnd[469]: eth0 {update} flags 36867 <UP> Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {TX} 538616 packets 68520763 bytes Jan 11 11:46:36 openelec user.warn kernel: [56482.364434] Freezing remaining freezable tasks ... (elapsed 0.01 seconds) done. Jan 11 11:46:36 openelec daemon.info connman-vpnd[469]: eth0 {newlink} index 2 address 00:01:2E:BC:98:08 mtu 1500 Jan 11 11:46:36 openelec user.debug kernel: [56482.377743] PM: Entering mem sleep Jan 11 11:46:36 openelec daemon.info connman-vpnd[469]: eth0 {newlink} index 2 operstate 2 <DOWN> Jan 11 11:46:36 openelec user.warn kernel: [56482.377793] Suspending console(s) (use no_console_suspend to debug) Jan 11 11:46:36 openelec daemon.info connman-vpnd[469]: eth0 {update} flags 102467 <UP,RUNNING,LOWER_UP> Jan 11 11:46:36 openelec daemon.info connman-vpnd[469]: eth0 {newlink} index 2 address 00:01:2E:BC:98:08 mtu 1500 Jan 11 11:46:36 openelec daemon.info connman-vpnd[469]: eth0 {newlink} index 2 operstate 6 <UP> Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {update} flags 36867 <UP> Jan 11 11:46:36 openelec user.notice kernel: [56482.378411] sd 1:0:0:0: [sdb] Synchronizing SCSI cache Jan 11 11:46:36 openelec user.notice kernel: [56482.378672] sd 0:0:0:0: [sda] Synchronizing SCSI cache Jan 11 11:46:36 openelec user.notice kernel: [56482.378812] sd 0:0:0:0: [sda] Stopping disk Jan 11 11:46:36 openelec user.notice kernel: [56482.378815] sd 1:0:0:0: [sdb] Stopping disk Jan 11 11:46:36 openelec user.info kernel: [56483.124424] PM: suspend of devices complete after 746.317 msecs Jan 11 11:46:36 openelec user.info kernel: [56483.124429] PM: suspend devices took 0.746 seconds Jan 11 11:46:36 openelec user.info kernel: [56483.124709] PM: late suspend of devices complete after 0.273 msecs Jan 11 11:46:36 openelec user.info kernel: [56483.137845] pcieport 0000:00:1c.0: System wakeup enabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.151217] uhci_hcd 0000:00:1d.3: System wakeup enabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.151287] uhci_hcd 0000:00:1d.2: System wakeup enabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.151355] uhci_hcd 0000:00:1d.1: System wakeup enabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.151423] uhci_hcd 0000:00:1d.0: System wakeup enabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.151591] PM: noirq suspend of devices complete after 26.876 msecs Jan 11 11:46:36 openelec user.info kernel: [56483.151623] ACPI: Preparing to enter system sleep state S3 Jan 11 11:46:36 openelec user.info kernel: [56483.152687] PM: Saving platform NVS memory Jan 11 11:46:36 openelec user.warn kernel: [56483.153076] Disabling non-boot CPUs ... Jan 11 11:46:36 openelec user.info kernel: [56483.154703] smpboot: CPU 1 is now offline Jan 11 11:46:36 openelec user.info kernel: [56483.257727] smpboot: CPU 2 is now offline Jan 11 11:46:36 openelec user.info kernel: [56483.361040] smpboot: CPU 3 is now offline Jan 11 11:46:36 openelec user.info kernel: [56483.361726] ACPI: Low-level resume complete Jan 11 11:46:36 openelec user.info kernel: [56483.361726] PM: Restoring platform NVS memory Jan 11 11:46:36 openelec user.info kernel: [56483.361726] Enabling non-boot CPUs ... Jan 11 11:46:36 openelec user.info kernel: [56483.361726] smpboot: Booting Node 0 Processor 1 APIC 0x2 Jan 11 11:46:36 openelec user.info kernel: [56483.373530] CPU1 is up Jan 11 11:46:36 openelec user.info kernel: [56483.373725] smpboot: Booting Node 0 Processor 2 APIC 0x1 Jan 11 11:46:36 openelec user.info kernel: [56483.385207] CPU2 is up Jan 11 11:46:36 openelec user.info kernel: [56483.385430] smpboot: Booting Node 0 Processor 3 APIC 0x3 Jan 11 11:46:36 openelec user.info kernel: [56483.396901] CPU3 is up Jan 11 11:46:36 openelec user.info kernel: [56483.398259] ACPI: Waking up from system sleep state S3 Jan 11 11:46:36 openelec user.info kernel: [56483.411345] uhci_hcd 0000:00:1d.0: System wakeup disabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.411417] uhci_hcd 0000:00:1d.1: System wakeup disabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.411487] uhci_hcd 0000:00:1d.2: System wakeup disabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.411556] uhci_hcd 0000:00:1d.3: System wakeup disabled by ACPI Jan 11 11:46:36 openelec user.info kernel: [56483.464676] PM: noirq resume of devices complete after 65.419 msecs Jan 11 11:46:36 openelec user.info kernel: [56483.465001] PM: early resume of devices complete after 0.279 msecs Jan 11 11:46:36 openelec user.debug kernel: [56483.465256] pci 0000:00:1e.0: setting latency timer to 64 Jan 11 11:46:36 openelec user.debug kernel: [56483.465306] ahci 0000:00:1f.2: setting latency timer to 64 Jan 11 11:46:36 openelec user.info kernel: [56483.465314] pcieport 0000:00:1c.0: System wakeup disabled by ACPI Jan 11 11:46:36 openelec user.debug kernel: [56483.465357] snd_hda_intel 0000:00:1b.0: irq 45 for MSI/MSI-X Jan 11 11:46:36 openelec user.debug kernel: [56483.465432] uhci_hcd 0000:00:1d.0: setting latency timer to 64 Jan 11 11:46:36 openelec user.warn kernel: [56483.465471] usb usb1: root hub lost power or was reset Jan 11 11:46:36 openelec user.debug kernel: [56483.474557] uhci_hcd 0000:00:1d.1: setting latency timer to 64 Jan 11 11:46:36 openelec user.warn kernel: [56483.474604] usb usb2: root hub lost power or was reset Jan 11 11:46:36 openelec user.debug kernel: [56483.474802] uhci_hcd 0000:00:1d.2: setting latency timer to 64 Jan 11 11:46:36 openelec user.warn kernel: [56483.474844] usb usb3: root hub lost power or was reset Jan 11 11:46:36 openelec user.debug kernel: [56483.475017] uhci_hcd 0000:00:1d.3: setting latency timer to 64 Jan 11 11:46:36 openelec user.warn kernel: [56483.475062] usb usb4: root hub lost power or was reset Jan 11 11:46:36 openelec user.info kernel: [56483.548068] r8169 0000:01:00.0 eth0: link down Jan 11 11:46:36 openelec user.info kernel: [56483.794430] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 310) Jan 11 11:46:36 openelec user.info kernel: [56483.797058] ata2.00: configured for UDMA/133 Jan 11 11:46:36 openelec user.notice kernel: [56483.807846] sd 1:0:0:0: [sdb] Starting disk Jan 11 11:46:36 openelec user.info kernel: [56483.937777] usb 4-2: reset low-speed USB device number 40 using uhci_hcd Jan 11 11:46:36 openelec user.info kernel: [56484.324426] usb 3-1: reset full-speed USB device number 2 using uhci_hcd Jan 11 11:46:36 openelec user.info kernel: [56485.682692] r8169 0000:01:00.0 eth0: link up Jan 11 11:46:36 openelec user.info kernel: [56485.682704] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready Jan 11 11:46:36 openelec user.info kernel: [56487.527738] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300) Jan 11 11:46:36 openelec user.info kernel: [56487.528353] ata1.00: configured for UDMA/133 Jan 11 11:46:36 openelec user.notice kernel: [56487.541155] sd 0:0:0:0: [sda] Starting disk Jan 11 11:46:36 openelec user.info kernel: [56491.035372] PM: resume of devices complete after 7570.360 msecs Jan 11 11:46:36 openelec user.info kernel: [56491.035647] PM: resume devices took 7.570 seconds Jan 11 11:46:36 openelec user.debug kernel: [56491.035796] PM: Finishing wakeup. Jan 11 11:46:36 openelec user.warn kernel: [56491.035800] Restarting tasks ... done. Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {newlink} index 2 address 00:01:2E:BC:98:08 mtu 1500 Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {newlink} index 2 operstate 2 <DOWN> Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {RX} 1359784 packets 1610835911 bytes Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {TX} 538616 packets 68520763 bytes Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {update} flags 102467 <UP,RUNNING,LOWER_UP> Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {newlink} index 2 address 00:01:2E:BC:98:08 mtu 1500 Jan 11 11:46:36 openelec daemon.info avahi-daemon[448]: Withdrawing address record for 192.168.1.13 on eth0. Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {newlink} index 2 operstate 6 <UP> Jan 11 11:46:36 openelec daemon.info avahi-daemon[448]: Leaving mDNS multicast group on interface eth0.IPv4 with address 192.168.1.13. Jan 11 11:46:36 openelec daemon.info avahi-daemon[448]: Interface eth0.IPv4 no longer relevant for mDNS. Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {del} route 0.0.0.0 gw 192.168.1.1 scope 0 <UNIVERSE> Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {del} route 192.168.1.1 gw 0.0.0.0 scope 253 <LINK> Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {del} route 0.0.0.0 gw 192.168.1.1 scope 0 <UNIVERSE> Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {del} address 192.168.1.13/24 label eth0 Jan 11 11:46:36 openelec daemon.info connmand[303]: eth0 {del} route 192.168.1.0 gw 0.0.0.0 scope 253 <LINK> Jan 11 11:46:37 openelec user.info kernel: [56491.695680] EXT4-fs (sda1): re-mounted. Opts: data=ordered,commit=0 Jan 11 11:46:37 openelec user.info kernel: [56491.726640] EXT4-fs (sda2): re-mounted. Opts: data=ordered,commit=0 Jan 11 11:46:37 openelec user.notice Boot: ### running addon sleep script /storage/.xbmc/addons/*/sleep.d/*.power (resume)... ### Jan 11 11:46:37 openelec daemon.warn connmand[303]: Skipping disconnect of carrier, network is connecting. Jan 11 11:46:37 openelec daemon.info avahi-daemon[448]: Joining mDNS multicast group on interface eth0.IPv4 with address 192.168.1.13. Jan 11 11:46:37 openelec daemon.info avahi-daemon[448]: New relevant interface eth0.IPv4 for mDNS. Jan 11 11:46:37 openelec daemon.info avahi-daemon[448]: Registering new address record for 192.168.1.13 on eth0.IPv4. Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {add} route ff00:: gw :: scope 0 <UNIVERSE> Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {add} route fe80:: gw :: scope 0 <UNIVERSE> Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {add} address 192.168.1.13/24 label eth0 family 2 Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {add} route 192.168.1.0 gw 0.0.0.0 scope 253 <LINK> Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {add} route 192.168.1.1 gw 0.0.0.0 scope 253 <LINK> Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {add} route 0.0.0.0 gw 192.168.1.1 scope 0 <UNIVERSE> Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {add} route 0.0.0.0 gw 192.168.1.1 scope 0 <UNIVERSE> Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {del} route fe80:: gw :: scope 0 <UNIVERSE> Jan 11 11:46:37 openelec daemon.info connmand[303]: eth0 {del} route ff00:: gw :: scope 0 <UNIVERSE> Jan 11 11:46:37 openelec daemon.info connmand[303]: ntp: time slew +0.662415 s Additional log files in pastebin: http://pastebin.com/sdYFa2aa
  8. EDIT: The same is happening with any mapping, not just Logitech. I am using a Logitech Harmony and a Zotac Zbox HD-ID11 running OpenElec. Previously I custom mapped the keys with my Flirc but after seeing the latest firmware and needing to change my logitech mapping anyway I opted to use your new profile. All is working well apart from unfortunately the Flirc randomly seems to be waking my HTPC back up. Most of the time pressing power off successfully puts it to sleep (as per my XBMC settings) but sometimes it either wakes straight back up, after a few minutes or at random time intervals. I have my HTPC set to automatically sleep after 15 minutes idle but something in the new settings (occasionally!) doesn't let this happen. Any help would be much appreciated! As I see, it is periodic and I had no problems before I changed to the official logitech device in myharmony.
×