Jump to content
Flirc Forums

PeteNelis

Members
  • Content Count

    8
  • Joined

  • Last visited

  • Days Won

    1

PeteNelis last won the day on May 27 2015

PeteNelis had the most liked content!

Community Reputation

3 Neutral

About PeteNelis

  • Rank
    Curious Flirc-er

Recent Profile Visitors

1,527 profile views
  1. No Worries. I'm glad you got yours going so soon. I've waited years to get to that point:-)
  2. Or do this http://forum.flirc.tv/index.php?/topic/1167-flirc-will-not-upgrade-firmware/?hl=libusb#entry7311 https://flirc.zendesk.com/hc/en-us/articles/200712548-Using-the-ZADIG-Utility
  3. Try this one http://downloads.flirc.tv/beta/packages/Flirc-v1.3.7-rc.1.zip I had lots of problems with 1.3.6. 1.3.7 going fine for me so far.
  4. Had a trawl through this site and found Beta 1.3.7. Reprogrammed the keys. So far everything is back up and running. Good to see I don't need to use Autohotkey anymore. I'll see how this goes.
  5. You said in your first post you knew what the problem was and that you were working on it. Is there a problem with the software or isn't there?
  6. The first one was V1.0 or something. GUI was good and firmware was good till I stuffed it up by upgrading the firmware, but eventually got it working mostly. Second one was V2 or something. Shit from the start. Had to program it through DOS because it wouldn't work on the GUI. Would've of been good but accidentally programmed 3 buttons wrong and couldn't for the life of me erase it on DOS or on the GUI, but lived with it. When the latest version came out I hoped all the small issues would be fixed. I upgraded 1 of them, had a few dramas programing it but eventually got it mint(still had to use
  7. I have 2 flircs. The first one went well straight off the bat. The second has been shit. Then I accidentally upgraded the firmware on the first one, now I have two that are shit. Can't you just make a program that reads an editable xml file or something? It really is starting to piss me off now!! The two flircs are running the latest firmware which I thought would've been sorted by now but obviously isn't. The flircs lose their settings!! I am running a windows 7 32bit media center as a HTPC. All works then I lose a button. Then the whole lot goes. Without the computer even doing a reb
  8. Hi, Just bought another flirc. First flirc was easy(apart from having to do the control+F and control+B work around). 2nd flirc nightmare. Foolishly I upgraded the firmware as soon as I received it, 2.5 I think, and latest GUI, off the web. I'm using windows 7 32bit and a Hauppauge remote. Using with media center. 1st problem: Can't record off the GUI. Stuffed around with drivers and shit but no dice. Had to be all done through CMD. GUI says it works but it doesn't. 2nd problem: Can't delete through CMD. Says it did, but it didn't. I would delete the index key under settings but the key
×
×
  • Create New...