Jump to content

03397

Members
  • Posts

    20
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by 03397

  1. @Jason The disconnection of the flirc device happened again with the new rc12 and the new flirc device I have received from you. Any clues Jason.
  2. Yes it is on rc9 and no I never have the gui opened after it is paired. I will send you a PM with my skype so that we can chat. I hope we can figure this out.
  3. Jason unfortunately the disconnection happened again. While using the remote the flirc device and the HID keyboard drivers disappeared and the flirc displayed as disconnected.
  4. No, I am saying that when i hit a key rapidly which happens with not all the buttons assigned to flirc, the receiver changes source and flirc does not accept anymore the keystrokes since these buttons now are assigned to another source. For example flirc accepts keystrokes under BD source and when I hit the keys rapidly the source changes to something else which is the same every time. I need to again select the source BD that the flirc has the buttons assigned to.
  5. You are right I can wake up the HTPC with any button except the wake button assigned. The think is something weird is happening now. I am using the remote control of my pioneer receiver axd7664. I have assigned one of the sources the buttons to be use for the HTPC. When I repeatetly use a button the receiver changes source. it is like the button that I am using has the same key stroke as that specific source. This is happening if i press the buttons quickly not teh same button necessarily. I have changed the delay in the flirc configuration to 6 but it does not make any difference.
  6. I have installed the rc9. The wake button still does not work. I will keep you informed about the rest.
  7. I will try that when I get home. Keep in mind the before I started upgrading I have not upgraded for a long time and I do not remember which firmware I had. So, I do not know from where that started happening. My opinion is that has started when you changed the core of the firmware which break the compatibility with the previous versions.
  8. I will help you Jason as much as I can. I have tried multiple releases. Yes each time I do a force upgrade. This started happening after I upgraded to 1.2.6 flirc and 2.4 firmware(before I did not have this kind of problem). From that point I have tried multiple releases(including 1.2.7 firmware 3.0 rc 8) but it is happening all the time. It is happening randomly either when my HTPC is on sleep and I cannot turn it on or while I am using the remote. The time the remote stops responding I have checked under system/devices and both the HID keyboard and flirc drivers are not there. In order to resolve the problem I have to either unplug and plug the flirc again, or shutdown and start again the HTPC. If I do a simple restart the flirc does not work and it is still missing from the system/devices. I am using Windows 7 64bit and my motherboard is an Asus F2A85M Pro.
  9. In addition the problem happens when HTPC is on too not only in sleep mode.
  10. I tried your solution too and it did not work.
  11. I did another test. Primarily the connection is lost when my HTPC is in sleep mode. I try to power on HTPC using the remote without success. I manually power on HTPC and the remote control is not responding. Even If I restart Windows Flirc would not work unless I unplug it and plug it back.When I plug it back remote works just fine powering up HTPC and using it inside that. Keep in mind that the remote works outside windows where windows do not control USB ports. Since this is happening even If I restart do you think If I do the power managemenr will do much difference?
  12. @andrew_vs It is happening randomly and sometimes and connects by itself again. I do no think it is related with the power management of the USB root hub since I have not changed any settings only I have upgraded. Please let me know if you find something. In the mean time I will be waiting from an answer from a "flirc guru" even though I believe that this is related with the recent upgrade since I did not have any problem before the upgrade.,
  13. Finally I have upgraded to firmware 3.0 with 1.2.6 RC7 and now everything is just fine as it should except one think I am using Windows 7 64bit and now I have random disconnections. While the flirc is connected and functioning properly it gets disconnected and I need to unplug it and plug it again in order to work. I can see in my devices that when disconnected the it is not there. I did not have this problem with previous firmware? Can I downgrade to a specific firmware? Is there any other solution to my problem? How can I troubleshoot this?
  14. In addition the wake on button does not work anymore...
  15. After I have upgraded to Flirc 1.26 and firmware 2.5 I cannot load back my old configuration which I have saved before the upgrade. I have a lot of saved keys and I do not want to to them again. Is there a problem with that feature?
  16. I have bough flirc in order to use it with my pioneer remote that controls my receiver and other devices. I have program BD(blu ray) as a pioneer blu ray player and then I used the flirc software to program the buttons on the remote. When I do that i am getting messages from flirc that the buttons were programmed before but this is not the case. I programmed the 4 arrows with no problem. When I try to program the enter and back button using the return and the enter button from my remote I am getting a message button already exists. I cleared all the configuration from flic software but I am still getting the same message. When I get in XBMC either the return button works or the enter button since I am erasing the button that is giving me the message but flirc seems that is deleteing and the other button. When I erase the return on my remote end then I erase the enter button it says that the button is already erased. Do you guys have any clue what is going on??
×
×
  • Create New...