Jump to content
Flirc Forums

jason

Administrators
  • Content count

    2,258
  • Joined

  • Last visited

  • Days Won

    99

jason last won the day on July 18

jason had the most liked content!

Community Reputation

141 Excellent

About jason

  • Rank
    Administrator

Profile Information

  • Gender
    Male
  • Location
    Santa Clara
  • Interests
    flirc, that's all I have time for.

Recent Profile Visitors

11,782 profile views
  1. Adding support for Nvidia Shield TV

    And what do you pair that too in my app?
  2. Flirc sending too many commands

    Okay, all good news. You have to record every key twice, that particular remote sends out two distinct alternating keys for every press. So Up has two keys associated with it. It's so the TV can detect if someone walked in front of the remote, or you lifted your finger and pressed the button again. So for example, open the GUI, record the up button, press up on your remote. Record the up button again, press the up on your remote again. No idea how it was working before, kinda a miracle, and unexplainable.
  3. Okay, here is a config with that deleted. updated.fcfg
  4. You have two keys assigned to pause: http://cl.flirc.io/m3tx Not sure why, you want me to delete those so you can re-record them? There is another button you could use which is the following: http://cl.flirc.io/m3mD But uses a second button. Would need a firmware update to solve that.
  5. Flirc sending too many commands

    Your configuration isn't responding to my remote. Very strange. I just pushed an update yesterday. What could be going on is that your remote is a windows media center remote, and is also responding to the built in windows media center profile. Disable it: http://cl.flirc.io/m3zC Let me know if that helps. If it doesn't, remote might need a new battery.
  6. looks like you have an original flirc. Is that right? With this version, any key that has previously been recorded, will wake your machine up. Unless you record a 'wake' key which can be found in the GUI on the keyboard controller. If you don't want to wake the computer up at all, you can disable this in the advanced settings.
  7. okay, couple more things. After this happens, can you open the gui, go to device log, click to enable ir debug, and then press and hold a button. Save that and post that here. Also, paste the output of dmesg.
  8. Flirc sending too many commands

    Can you post your configuration?
  9. Sleep do not wake up

    That's not available on this version, I have to implement that. I'll see if I can get it in on this next release.
  10. Can you wait for this to happen again and do the following in a terminal: flirc_util device_log Paste the output here, let's see if the device gives us any clues, I believe I log when we detect sleep. What profile are you using on your harmony?
  11. Okay guys, took much longer than expected. We filed a provisional patent for this early this morning, I can release the feature now. Should be up in the next day or so.
  12. Flirc sending too many commands

    I have this, I'll give this a shot in a couple days when I get back home.
  13. Flirc sending too many commands

    @apfelcast This is a different problem, which remote are you using?
  14. Mint deb faulty?

    Looks like I can confirm it. I built these on 17.1 of ubuntu, it's probably too new. The static binary is posted and has instructions. I don't know what to do. Do I build mint versions? Do I just build on an older version of ubuntu? This is getting a bit stupid.
×