Jump to content


Popular Content

Showing content with the highest reputation on 01/08/2016 in Posts

  1. Hi JMCSN, Sorry you haven't gotten a timely response here. Jason, the guy who single-handedly runs Flirc, is extremely busy and does all this in his spare time, but I've never seen him fail to make things right with someone. I had a Flirc unit replaced when it was determined that there was a hardware issue, and I've seen others get their issues resolved or faulty hardware replaced as well. Sometimes it can take a while, but you absolutely didn't buy your Flirc for nothing. Regarding what you've tried so far, does the Flirc GUI actually see that the unit is connected when you plug it in? Have you tried resetting the device, or perhaps interacting with it from the command line? I am not in front of my system so I can walk through it with you, but I will be tonight and can maybe give you some better suggestions later for troubleshooting steps you might take while you wait for Jason to respond. If worse comes to worst, and all signs point to hardware failure, check out this page. Specifically, there's a link there to a contact form you can fill out and Jason should get back to you as soon as he can. In the meantime, I'll take a look on my own system and respond here.
    1 point
  • Create New...