Jump to content
Flirc Forums

Leaderboard


Popular Content

Showing most liked content on 02/25/2015 in all areas

  1. 1 point
    I'll order your remote and find out what's going on. You'll have to email me to help downgrade the remote.
  2. 1 point
    Hi Nikkson, If you still have trouble after trying to program on your laptop, try contacting Jason for the older firmware: http://flirc.tv/contact/ Regards, Chris
  3. 1 point
    Hi Ian Did it work? I have exactly the same issue: old MCE remote (Acer RC6) that i try to make work on WIn7 HTPC - when i first install the GUI and first tried to configure the remote everything seemed to work fine - I think i remember it was v.3.1 - then i upgraded the FW to 3.5 as I thought it would give a config that would show the WMC button ( I didn't know much a week ago) - and since then impossible to record full config without having up and down mixed up - you record 'up' and in fact both up and down presses send signal to 'up' , or I record 2 and then when pressing '2' or '3' it will mark 2 on Media center TV i've tried to delete config, uninstall / reinstall driver , uninstall /reinstall GUI, tried desperately to find FW 3.1 that I know worked at the beginning I was going crazy until I found this post... I will try to config remote on my laptop and see what it does once flirc plugged into the HTPC Nikkson
×